Форум

Страница 1 из 11
Модератор форума: dr40 
Форум | www.SAMP-TEAM.com » Wiki SA-MP » Вопросы по скриптингу » Возникла большая проблема : " Машины раскидываются" (Возникла большая проблема : " Машины раскидываются")
Возникла большая проблема : " Машины раскидываются"
В общем штука вот такая, если поймете то скажите в чем причина пожалуйста.
20.10.2014 в 20:18
Может у кого собейт Master Zero Гок? happy
20.10.2014 в 20:49
Цитата AlexPPPP ()
Может у кого собейт Master Zero Гок?

Запускал у себя на компе , так что собейт не вариант,так как был только я один
20.10.2014 в 20:54
Кстати я написал UCP для модов с файловой системой типа "RLS",в частности под Less Global,может скинуть?
20.10.2014 в 20:55
Факт !!! на 0.3x все норм
20.10.2014 в 21:30
Была такая проблема, но с модом другого типа. Может быть виновен какой-то инклуд/плагин, который под 0.3z не адаптирован либо какая-то стороняя функция
20.10.2014 в 21:56
Хм из инклудов только стример да и из плагинов тоже. Попробывал на разных версиях онного но фигня такая же
20.10.2014 в 22:00
Как вариант это может быть из за того что машин очень много?

P.S.Не из за этого
20.10.2014 в 22:06
А раньше было все норм? Или как скачал мод так оно и пошло?
21.10.2014 в 16:54
Таки я так понял это было, но так как в моде много чего сделано. Не хочется все заново перепиливать
22.10.2014 в 17:53
Ты качал мод отдельно или целый сервер с модом?
22.10.2014 в 20:38
Когда у меня машины раскидывались, я заменял объект на котором они стоят. Для этого удалите стандартный объект, и на его место поставьте новый. Но не с помощью стримера. Может быть поможет.
23.10.2014 в 21:30
Проблема решена. Откатил до 0.3z-R2. Все стало пучком. Тема закрыта.
04.11.2014 в 10:24
Форум | www.SAMP-TEAM.com » Wiki SA-MP » Вопросы по скриптингу » Возникла большая проблема : " Машины раскидываются" (Возникла большая проблема : " Машины раскидываются")
Страница 1 из 11
Поиск: